Chinese In North America(北美华人e网)

注册
发新话题 回复该主题

[系统相关帮助]

21#

以下是引用tetrahedral在2006-7-7 22:02:00的发言:
以下是引用jd2002在2006-7-7 13:14:00的发言:
以下是引用tetrahedral在2006-7-7 1:19:00的发言:
队长,输入汉字全部显示为问号是什么问题呀?

不是吧?!这个问题太奇特了。没有可能吧?!E文操作系统能输入中文就应该没有问题啊

真的。可惜我家里没有截图软件,要不我就给你展示一下。

我的输入器在论坛都是好好的,但是以在游戏室里要发言就变成了一堆问号。

这就是为什么我只好辛苦的敲人见人恨的拼音的原因。

你用英文操作系统是把?winXp?用外挂输入法?比如南极星?

感恩、善解、包容、知足!有容乃大、无欲则刚~!
Humor is a rubber sword - it allows you to make a point without drawing blood. ~Mary Hirsch
Calm,Quiet,Peaceful,Clean,Heavenly,Constant,Faithful,Dependable,Credible,Professional
TOP
0
0
22#

以下是引用jd2002在2006-7-8 1:19:00的发言:
以下是引用tetrahedral在2006-7-7 22:02:00的发言:
以下是引用jd2002在2006-7-7 13:14:00的发言:
以下是引用tetrahedral在2006-7-7 1:19:00的发言:
队长,输入汉字全部显示为问号是什么问题呀?

不是吧?!这个问题太奇特了。没有可能吧?!E文操作系统能输入中文就应该没有问题啊

真的。可惜我家里没有截图软件,要不我就给你展示一下。

我的输入器在论坛都是好好的,但是以在游戏室里要发言就变成了一堆问号。

这就是为什么我只好辛苦的敲人见人恨的拼音的原因。

你用英文操作系统是把?winXp?用外挂输入法?比如南极星?

我是用得英文操作系统,WinXP, 输入法用得是MS自带的字库。
钻石做滴哟~~~!呵呵^-^
TOP
0
0
23#

我在使用别的软件时候也碰到过输入汉字全部显示为问号的问题. 后来将本地语言设置改为中文的就好了.

我也用英文操作系统,WinXP, 输入法用得是MS自带的字库。希望对你有所帮助.

TOP
0
0
24#

以下是引用Jadeleaf在2006-7-9 13:17:00的发言:

我在使用别的软件时候也碰到过输入汉字全部显示为问号的问题. 后来将本地语言设置改为中文的就好了.

我也用英文操作系统,WinXP, 输入法用得是MS自带的字库。希望对你有所帮助.

谢谢楼上的美女。这个设置在哪里?

钻石做滴哟~~~!呵呵^-^
TOP
0
0
25#

报告两个小问题

1. 进了游戏中心如果马上点登陆游戏,登陆的小窗口可以弹出来

如果先选择了某个大厅想进入,会提示需要登陆,但是再点登陆游戏,登陆窗口就出不来了,必须退回到首页再登陆

2. 这个是小要求啦,登陆的时候输入了用户名,按tab想跳到密码框,过不去

我比较懒,习惯用tab了
里仁为美
TOP
0
0
26#

以下是引用yanmai在2006-7-9 22:32:00的发言:

报告两个小问题

1. 进了游戏中心如果马上点登陆游戏,登陆的小窗口可以弹出来

如果先选择了某个大厅想进入,会提示需要登陆,但是再点登陆游戏,登陆窗口就出不来了,必须退回到首页再登陆

2. 这个是小要求啦,登陆的时候输入了用户名,按tab想跳到密码框,过不去

我比较懒,习惯用tab了

[此贴子已经被作者于2006-7-10 2:57:25编辑过]

默然相爱,寂静欢喜
TOP
0
0
27#

以下是引用yanmai在2006-7-9 22:32:00的发言:

报告两个小问题

1. 进了游戏中心如果马上点登陆游戏,登陆的小窗口可以弹出来

如果先选择了某个大厅想进入,会提示需要登陆,但是再点登陆游戏,登陆窗口就出不来了,必须退回到首页再登陆

2. 这个是小要求啦,登陆的时候输入了用户名,按tab想跳到密码框,过不去

我比较懒,习惯用tab了

1。不用退到主页,刷新页面就有登录窗口弹出

2。这个已经有很多人提出了,已经在待解决问题list里了

thx

感恩、善解、包容、知足!有容乃大、无欲则刚~!
Humor is a rubber sword - it allows you to make a point without drawing blood. ~Mary Hirsch
Calm,Quiet,Peaceful,Clean,Heavenly,Constant,Faithful,Dependable,Credible,Professional
TOP
0
0
28#

以下是引用tetrahedral在2006-7-9 14:03:00的发言:

谢谢楼上的美女。这个设置在哪里?

go to Start > control panel > regional and language options, choose PRC for all three options, including reginal option, language (open 'detail' window) and advanced. Hope this helps

TOP
0
0
29#

我来报告一下:Jadeleaf 美女说的办法可行。我可以输汉字了。

郎利个啷郎利个啷~~~~~~~, 嘿嘿,多谢美女!

钻石做滴哟~~~!呵呵^-^
TOP
0
0
30#

以下是引用tetrahedral在2006-7-10 22:22:00的发言:

我来报告一下:Jadeleaf 美女说的办法可行。我可以输汉字了。

郎利个啷郎利个啷~~~~~~~, 嘿嘿,多谢美女!

不客气, 能输汉字就好, 看你乐的

大家玩好

TOP
0
0
发新话题 回复该主题